PDA

View Full Version : Problems running ToMe


Dark
May 9, 2009, 02:08
Hi.

Sinse it seemed to have it's own forum, I decided to look at ToMe for interest's sake. Reading the material on the website and Wiki, the game sounds most intreaguing with the modules and such, however I'm having a problem running it.

when I start the program, I seem to get a blank screen with no text at all.

There appeared to be a topic in the toMe wiki about this, so I assume it's a moderately common problem, ---- hopefully with an aesy solution.

I tried both the download from the varients page here, and the download from the ToME website, ---- but got the same on both. I didn't try ToMe.net, sinse that appeared to be an internet multiplayer version, and I'm personally more interested in an offline game, ---- pluss, with the time it would take me to scan the screen and objects and read with my screen reader, bad things would probably happen.

Any advice about the lack of text problem would be appreciated.

Thanks in advance.

Donald Jonker
May 9, 2009, 02:19
Most probable solution for all such problems w/ *bands would be a system reboot. (It's very common.)

If that doesn't work, put your ToME directory in your hard drive's root folder. E.g. C:\ToME\tome.exe

Dark
May 9, 2009, 02:48
Thanks, rebooting worked fine.

The graphics to this one are probably the most complex I've seen in a *band though, so I think I'll wait until I get a bigger screen (ie next weekend), before trying this one out.

In the mean time though I have plenty of others to keep me busy.