PDA

View Full Version : I can't seem to get Angband to work


kaicharlton
September 16, 2007, 22:07
I tried getting Angband and EyAngband to work today but they both gave me the same problem. Heres a screenshot:http://kcharlton.compcamps.com/images/angband1.jpg

I'm running vista by the way.

Nick
September 16, 2007, 22:56
I'm running vista by the way.

Well, there's your problem :)

Seriously, though, there have been issues with vista in several variants - see this thread (http://angband.oook.cz/forum/showthread.php?t=26). Trying a fresh install of Angband 3.0.9 (if you haven't tried that already) would be a good first step.

kaicharlton
September 16, 2007, 23:03
I've never played Angband before so it is a completely fresh install. I tried out the things mentioned in the other topic and I still have the same problem.

Note: What happens in the screen shot in my first post is after i go File > New

ekolis
September 17, 2007, 00:13
Have you tried the "bizarre display" option? Or changing the font? Both of those are under the "window" menu, I think, or maybe "options"... I'm not on windows at the moment so I can't verify...

kaicharlton
September 17, 2007, 00:30
Once I changed the font it worked! Thanks for the help.