Angband Forums

Angband Forums (http://angband.oook.cz/forum/index.php)
-   Vanilla (http://angband.oook.cz/forum/forumdisplay.php?f=3)
-   -   New Player With Strange Graphical Glitch (http://angband.oook.cz/forum/showthread.php?t=7382)

marlowe221 July 1, 2015 19:38

New Player With Strange Graphical Glitch
 
Hi all,

I have no Angband experience so this may be a strange/stupid question but here goes:

When I play in ASCII mode in 4.0, sometimes the @ symbol will disappear when I am walking through the dungeon. My light source seems to disappear at these times as well and it is like a black square is marching across the screen - it seems to take the wall # symbols along with it. This is annoying because I cannot tell where I am. Mobs who enter my black square of invisible-ness seem to disappear as well.

Is this supposed to happen? I had a couple of torches in my inventory... Meanwhile, the graphical tile sets worked just fine.

Also, I saw in screen shots of older versions that the walls of the dungeon were made of gray/white blocks. I kind of liked that look - any way to get that back?

I am in Windows 8.1 if that makes any difference and use an nVidia GTX 660 for graphics.

Thanks!

Jungle_Boy July 1, 2015 20:20

When wooden torches run out of turns they disappear. This leaves you with no light source and no way to see anything. The fact that you can't see the @ either sounds like a bug though. Do you get the same behavior if you take of your light?

marlowe221 July 1, 2015 20:25

I am not out of torchlight just yet - I am on the first floor of the dungeon!

I played around with the options some more and enabled the fancy graphic option and that seems to have solved the problem. Of course, now everything is REALLY tiny.

Edit - Found the font settings. That helped a lot!

Now, about the walls... any way to get the white/grey blocks?

Edit - Found the = menu. Sorry to be a n00b.

Awesome game!!


All times are GMT +1. The time now is 12:59.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.