Angband Forums

Angband Forums (http://angband.oook.cz/forum/index.php)
-   Variants (http://angband.oook.cz/forum/forumdisplay.php?f=4)
-   -   trouble running steamband on vista (http://angband.oook.cz/forum/showthread.php?t=2651)

shawnosullivan December 22, 2009 23:04

trouble running steamband on vista
 
i can open it, create a character, and play the game fine - only all of the walls seem to be missing. there's simply black squares in place of any #. i've had this problem with several variants actually (sang and oangband, too, i think)... is there a simple fix here? it seems like there might be...
thanks in advance!

ekolis December 22, 2009 23:22

Get rid of your lib/pref/font-win.prf file; this will cause the walls to be # characters instead of solid blocks, but at least they'll be visible!

shawnosullivan December 23, 2009 00:34

ah! thanks! i knew there had to be an easy fix for this..
i vastly prefer the # walls. i find it comforting.

shawnosullivan December 24, 2009 19:22

wow - steam is *hard*! i played maybe 7-8 characters last night, and coudlnt' get past CL7! still getting used to it, lost at least 3 characters before i even figure out what was up with the wound points...really adds a new dimension of difficulty...

buzzkill December 25, 2009 09:04

Yep, reading the instructions helps a bit, but it can't prepare you, cause it's really a whole different game. I can't count the number of times I died on DL1 or 2, not from reckless play, just because of the undeniable difficultly. Where else can you meet stat drainers in the first few minutes of play (and it doesn't get any easier later on). No diving allowed!


All times are GMT +1. The time now is 10:07.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.