Angband Forums

Angband Forums (http://angband.oook.cz/forum/index.php)
-   Sil (http://angband.oook.cz/forum/forumdisplay.php?f=12)
-   -   Sil 1.1.1 Vanishing object bug (http://angband.oook.cz/forum/showthread.php?t=5912)

Psi February 23, 2013 10:59

Sil 1.1.1 Vanishing object bug
 
Sil 1.1.1. There was a glowing {special} sword adjacent to a violet mold. There were orcs nearby so it was very likely to be a gondolin weapon. Having failed to kill it with 55 arrows, I decided that the reward was worth the risk and stepped onto the sword losing a point of Con. As the mold was close to death I attacked it. It took two swings so I lost a further point of Con in the process. I went to pick up my reward, but the sword had vanished. Eh?

I also spotted something out of date in the tutorial, I think it was the dice on the shovel. Something like that anyway.

half February 25, 2013 12:55

Quote:

Originally Posted by Psi (Post 77480)
Sil 1.1.1. There was a glowing {special} sword adjacent to a violet mold. There were orcs nearby so it was very likely to be a gondolin weapon. Having failed to kill it with 55 arrows, I decided that the reward was worth the risk and stepped onto the sword losing a point of Con. As the mold was close to death I attacked it. It took two swings so I lost a further point of Con in the process. I went to pick up my reward, but the sword had vanished. Eh?

I also spotted something out of date in the tutorial, I think it was the dice on the shovel. Something like that anyway.

Thanks for reporting these. I have no idea what was going on in the former case, though appreciate people letting me know when odd things happen so we can eventually home in on it. In the tutorial case, I hadn't noticed that this could happen, but I suppose a few things like this will get out of date and I'll eventually go around and fix them.


All times are GMT +1. The time now is 07:25.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.