Angband Forums

Angband Forums (http://angband.oook.cz/forum/index.php)
-   Vanilla (http://angband.oook.cz/forum/forumdisplay.php?f=3)
-   -   3.1.0 rev 1222 - monster damage bug? (http://angband.oook.cz/forum/showthread.php?t=1425)

ChodTheWacko February 2, 2009 13:53

3.1.0 rev 1222 - monster damage bug?
 
Just pulled head rev -
Monsters seem to do insane amounts of damage now.

Smeagol touched me and did 270 points of damage? Or at least
my character screen at death says -243/30 hit points.

I didn't check my damage screen but a silver mouse instantly killed my L5 ranger too.

- Frank

takkaria February 2, 2009 14:00

Quote:

Originally Posted by ChodTheWacko (Post 14750)
Just pulled head rev -
Monsters seem to do insane amounts of damage now.

Smeagol touched me and did 270 points of damage? Or at least
my character screen at death says -243/30 hit points.

I didn't check my damage screen but a silver mouse instantly killed my L5 ranger too.

- Frank

I suggest keeping with r1205 for now; there's something up and I may not be able to look at it today.

CunningGabe February 2, 2009 14:05

Also, whenever I try to inspect equipment, angband crashes.

ChodTheWacko February 2, 2009 14:07

It might have been some compile issue, I did a make clean/recompile and monsters don't kill me instantly anymore. I'll drop down to 1205 though, thanks.

- Frank

takkaria February 2, 2009 22:44

Quote:

Originally Posted by CunningGabe (Post 14752)
Also, whenever I try to inspect equipment, angband crashes.

Can you try a clean compile and see if that fixes things?

CunningGabe February 3, 2009 00:05

Quote:

Originally Posted by takkaria (Post 14796)
Can you try a clean compile and see if that fixes things?

Seems to work fine now.


All times are GMT +1. The time now is 12:37.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.