Angband Forums

Angband Forums (http://angband.oook.cz/forum/index.php)
-   Vanilla (http://angband.oook.cz/forum/forumdisplay.php?f=3)
-   -   Issue with debug mode (http://angband.oook.cz/forum/showthread.php?t=9543)

Bill Peterson August 21, 2019 20:32

Issue with debug mode
 
Im trying to clean up the David Gervais graphics, which were not given the same attention as the Shockbolt tiles. Apparently debug mode will only accept a-zA-z (don't know about digits) so monsters like Wolf-Sauron, Fëanorian raider, and dúnadan of Angmar can't be generated. I can reference images in the file, just can't see what they look like until I encounter one while playing.

Since it's only a half dozen items I may just change the names temporarily until I'm satisfied with the look.

Nick August 21, 2019 22:39

Quote:

Originally Posted by Bill Peterson (Post 139733)
Im trying to clean up the David Gervais graphics, which were not given the same attention as the Shockbolt tiles. Apparently debug mode will only accept a-zA-z (don't know about digits) so monsters like Wolf-Sauron, Fëanorian raider, and dúnadan of Angmar can't be generated. I can reference images in the file, just can't see what they look like until I encounter one while playing.

Since it's only a half dozen items I may just change the names temporarily until I'm satisfied with the look.

Thanks for doing this.

Are you talking about 'n' to summon a monster? Because part of a name will often work - 'raider' will summon a Fëanorian raider, for example.

Bill Peterson August 21, 2019 22:49

Quote:

Originally Posted by Nick (Post 139735)
Thanks for doing this.

Are you talking about 'n' to summon a monster? Because part of a name will often work - 'raider' will summon a Fëanorian raider, for example.

Thanks, I did not know this. I did notice that names are not case sensitive.


All times are GMT +1. The time now is 18:33.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.