Angband Forums

Angband Forums (http://angband.oook.cz/forum/index.php)
-   AAR (http://angband.oook.cz/forum/forumdisplay.php?f=2)
-   -   Trying out Android port on my phone (http://angband.oook.cz/forum/showthread.php?t=10267)

Pete Mack September 16, 2020 02:33

Trying out Android port on my phone
 
This is a phenomenal port, not to mention I'm having fun with my character: DL 46, CL 34 HE warrior, LF 9-9, speed 2, with ESP and 5.5 blows with Main Gauche of Maedros. On my way to first of two vaults, I encountered rogrog:
Code:

You hit rogrog <4x>
Rogrog dies
You feel something roll under your feet.
On the ground: The Set of Cestus of Fingolfin (+10,+10) <+4>

Well, that's a nice upgrade on gloves of slaying! Can finally ditch boots of FA.
Then move two squares south while examining his drop:
Code:

You see: the Spear of Nimloth (+12,+13)<+3>

Pete Mack September 16, 2020 03:19

I am now nearly done with the main vault. One rod of TO made a huge difference--hive mother, Ren the Unclean, AMHD--whatever the monster, it gets teleported, no problem, and in a spiral vault, almost no risk. Finally start looking at the loot, starting with the unknown ring:
Code:

On the ground: a ring of speed <+12>
Oh yeah, that really *is* a LF 9 level, right there. And a few turns later:
Code:

You have 2 Rods of Teleport Other

Mathews March 2, 2021 10:58

Quote:

Originally Posted by Pete Mack (Post 148367)
I am now nearly done with the main vault. One rod of TO made a huge difference--hive mother, Ren the Unclean, AMHD--whatever the monster, it gets teleported, no problem, and in a spiral vault, almost no risk. Finally start looking at the loot, starting with the unknown ring: FMWhatsApp Apk
Code:

On the ground: a ring of speed <+12>
Oh yeah, that really *is* a LF 9 level, right there. And a few turns later:
Code:

You have 2 Rods of Teleport Other

I'm able to access my laptop web server using the Android emulator, I'm using 10.0.2.2:portno works well.

But when I connect my real Android phone, the phone browser can't connect to the same web server on my laptop. The phone is connected to the laptop using a USB cable. If I run the adb devices command, I can see my phone.

What am I missing?


All times are GMT +1. The time now is 20:41.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.