Angband Forums

Angband Forums (http://angband.oook.cz/forum/index.php)
-   Vanilla (http://angband.oook.cz/forum/forumdisplay.php?f=3)
-   -   3.5 dev bug: quiver slots not showing in inventory (http://angband.oook.cz/forum/showthread.php?t=6221)

Nomad July 27, 2013 19:54

3.5 dev bug: quiver slots not showing in inventory
 
Just noticed that the "In quiver: x missiles" lines that show you how many slots your quiver is using are missing from the inventory list you get when you use the 'i' key. (They appear just fine if you display the inventory in a separate subwindow.)

This is on Windows, if that's relevant; looks like the bug was introduced somewhere between 3.4.0 and 3.4.1.

takkaria July 31, 2013 22:16

Quote:

Originally Posted by Nomad (Post 82798)
Just noticed that the "In quiver: x missiles" lines that show you how many slots your quiver is using are missing from the inventory list you get when you use the 'i' key. (They appear just fine if you display the inventory in a separate subwindow.)

This is on Windows, if that's relevant; looks like the bug was introduced somewhere between 3.4.0 and 3.4.1.

Fixed in the latest nightly, thanks for the report.

Timo Pietilš August 1, 2013 04:30

Quote:

Originally Posted by takkaria (Post 83015)
Fixed in the latest nightly, thanks for the report.

I thought that was a feature and bug was that they showed in separate subwindow (IE, the letter taking up quiver is no longer part of the inventory, so it is not visible). Though you needed to do some math in your head to figure out how many of which type of arrows you can carry to get exact 40 of them.


All times are GMT +1. The time now is 02:01.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.