Angband Forums

Angband Forums (
-   Variants (
-   -   Cant get adom bolt tiles to work in frogcomposband (

ghost0087 April 19, 2018 02:40

Cant get adom bolt tiles to work in frogcomposband
See title. The tileset wont open. I just get an error message saying the file cant be opened. The "old tiles" set work. I tried in both composband and frogcomposband. At the very least if no one knows how, can someone help me change the character symbol? I tried changing preference but I can only change color and nothing other than @ works. Id like to at least use a custom character or something.

Sideways April 19, 2018 13:33

Really, I would say "just play with ASCII"; it's so much easier to tell what's happening with an ASCII interface.

I'm not sure why you can't change the player character, though, even if you're playing with the old tiles. What I'd suggest doing is press '%' (interact with visuals) - '4' (change monster attr/chars) - 'v' (probably the handiest if you're playing with tiles) - pick the character or tile you want for the player - Esc - '1' to dump. Something weird is happening if this doesn't work.

(Edit: I can see one problem with this now that can cause the new character to be forgotten, even if it works to begin with. What you need to do is remove 75:24 and 75:25 from graf-xxx.prf; then if you're happy with the race/class-based instead-of-@ tile you get, you won't need to do anything else; if you still want a custom @ tile, edit and dump your visuals as above, then add a line at the bottom of graf-xxx.prf that says "%:yourdumpname.prf" and it ought to work.)

CyclopsSlayer April 19, 2018 14:16

Wasn't there a post a while back about someone trying to do Graphics for the progenitor Poschengband, only to find that Chirs had changed something about how graphics attributes were assigned, and breaking tilesets.

Here, found it,
Poschengband 32x32 tileset

ghost0087 April 19, 2018 20:43

well "old tile" set works but just not adom bolt tiles. Old tiles aren't bad but I just cant do ascii. I wish I liked it but I just cant get immersed. But I'm not knocking it, just not for me.

All times are GMT +1. The time now is 18:08.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.