Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: TricksterWolf
Forum: Development June 24, 2013, 18:37
Replies: 121
Views: 79,556
Posted By TricksterWolf
FINALLY! :D I had to re-import the project....

FINALLY! :D

I had to re-import the project. The problem was that I had the src folder listed as the project folder, and I needed to be one level up. Mostly my fault but still a bit of a...
Forum: Development June 23, 2013, 21:20
Replies: 121
Views: 79,556
Posted By TricksterWolf
I changed the main directory to be src, but now...

I changed the main directory to be src, but now it's complaining it can't find lib (it's looking for something in lib/apex so I know it's not win/lib). I may need to compare this to my separate ang...
Forum: Development June 23, 2013, 20:11
Replies: 121
Views: 79,556
Posted By TricksterWolf
BUCK YES I did it. It actually compiles. ...

BUCK YES

I did it. It actually compiles.

Here's what I had to change (in z-file.c), apart from what I mentioned earlier wrt the make command.

1) Commented out the <direct.h> include.

2)...
Forum: Development June 23, 2013, 20:00
Replies: 121
Views: 79,556
Posted By TricksterWolf
I'm back. Trying to compile fresh again. I...

I'm back.

Trying to compile fresh again. I have angband set up through NetBeans, cloned from a fork of the recent master branch. Clean worked, compile didn't.

Turns out all I needed to do to...
Forum: Development September 8, 2012, 20:06
Replies: 121
Views: 79,556
Posted By TricksterWolf
Success! I just had to run configure and...

Success!

I just had to run configure and wait for it to finish... I had accidentally stopped it previously.

Unfortunately, main.c would not compile due to modules[] having zero or negative...
Forum: Development September 8, 2012, 19:58
Replies: 121
Views: 79,556
Posted By TricksterWolf
Okay, after searching online I have discovered...

Okay, after searching online I have discovered that aclocal is in the automake package. So I installed every version of everything automake, and the autogen shell script works now. It doesn't...
Forum: Development September 8, 2012, 18:44
Replies: 121
Views: 79,556
Posted By TricksterWolf
Ok. I installed everything that came up on a...

Ok.

I installed everything that came up on a search for autoconf except for the development version (I'm using the stable version).

I still get the same error:


*info* running aclocal...
Forum: Development September 3, 2012, 06:22
Replies: 121
Views: 79,556
Posted By TricksterWolf
Thank you both for the help! I'll add the...

Thank you both for the help!

I'll add the package and test it again soon...my time is not free at the moment.
Forum: Development September 3, 2012, 02:53
Replies: 121
Views: 79,556
Posted By TricksterWolf
Aha! Now we're on the right track. Several...

Aha! Now we're on the right track.

Several questions:

1) autogen.sh kicks back:

$ ./autogen.sh
*info* running aclocal
./autogen.sh: line 38: aclocal: command not found
*error* aclocal...
Forum: Development September 3, 2012, 02:47
Replies: 121
Views: 79,556
Posted By TricksterWolf
First off, much thanks for the rapid response. ...

First off, much thanks for the rapid response.

Unfortunately, that command is what NetBeans was trying. Invoking it from within Cygwin produces the same errors.

For an exact quote, when...
Forum: Development September 3, 2012, 01:35
Replies: 121
Views: 79,556
Posted By TricksterWolf
A Wild Noob Appears

Hey there. I'm a competent programmer (and instructor, though I prefer Java for my own projects) who unfortunately hasn't set up a C++ project by herself in ages. I have the latest build of Angband...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +1. The time now is 13:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.