View Single Post
Old September 7, 2007, 22:34   #1
arcane
Rookie
 
Join Date: Sep 2007
Posts: 3
arcane is on a distinguished road
getting graphics to work

I have tried nethack in the past but tried angband for the first time this week. I thought it was a lot of fun but my home computer has vista and I experienced the problem where the walls don't show up. I know there is a fix for putting "#" as the walls in another thread, but I wanted to try playing with the graphical tiles. However, in the options, it automatically checks "None" and all of the tile options are grayed out. I have the following files in the \Angband\lib\xtra\graf folder:

8x8.bmp
16x16.bmp
32x32.bmp
mask32.bmp
mask.bmp

I did a search online to try to figure this out for myself and I found an old post for angband v306 that you had to add "-g" or "-gfx" to enable graphics. I tried adding -g to my angband shortcut and it just came up with the error message, "unable to find file -g" and closed the program. I realize this might be THE newbiest post ever but I'm frustrated and I have looked through the help files and old forum entries and can't find out why the graphics options are grayed out for me. Can anyone help me?
arcane is offline   Reply With Quote