View Single Post
Old July 8, 2010, 22:35   #38
fizzix
Prophet
 
Join Date: Aug 2009
Location: Madison, Wisconsin, US
Posts: 3,002
fizzix is on a distinguished road
CL29 DL36
I land in a dark room. RMon shows a mature red, and a vampire bat in the room with me. There’s a pukelman farther south that I’ll want to avoid. Not that I can't handle it, but it's annoying. I cast rfire for the first time and try out explosion on the bat (dam 78). Next I try out acid ball (dam 69) and then finish the mature red off with acid bolts.

Dstairs show none nearby and –dobj shows nothing interesting, so I head away from the pukelman. I run into a mature green on the way, cast rpois, and kill it with acid bolts. Like the mature red before it, it only drops money. The path from the first room leads to a dead end. I stand in the corner and attempt to phase twice, but that gets me nowhere, so I retreat.

I kill a grey wraith, who also drops money. I don’t even bother traversing the room to pick it up. I continue down the east side of the map, but –dobj and dstairs continually reveal nothing. Finally on the bottom of the map I see some stairs. –dobj shows a new ring and I decide to detour to get it. It is the same flavor as one in the vault from the last level (whitmanesque).

A young gold drops dwarven mail. It’s only +1 and I don’t see myself wearing it anytime soon, so I leave it. A young green and a frost giant meet their end in the room with the ring, and it gets ID’d as sustain charisma (definite squelch). I kill a fire giant on my way back to the stairs and rest before descending.

CL29 DL37
I land in the moat north of a jelly pit. Dstairs shows the door on the opposite side. I try zapping my rod of light and this is the point I realize that I lost it, oh well. There’s a black pudding that’s coming out and I want to kill it, It’s immune to the elements so I have to use explosions.

An ethereal drake near the moat drops a !Wis but before I can get it a acidic cytoplasma comes out and I have to retreat. I explosion it and its friend having to phase away into another room. I finally retrieve my !Wis, and after –dobj shows nothing else that I want, I head towards the nearby stairs.

I have to take a long route to the stairs because I don’t want to phase across near the pit and wind up in a room of death molds. I run into some bats of gorgoroth who are sleeping. I quickly cast rpois. Sadly they drop nothing. I have to acid bolt a plasma vortex, and I’m still not quite heading in the direction of the stairs. Finally, I find the right path, I rest and descend.

CL29 DL38
Land in a corridor. RMon show a mature black and group of algroths and a group of water trolls. The water trolls might be tough, but otherwise there’s nothing to fear. –dobj shows naught but a ?teleport which I guess I’ll grab.

The algroths are first, they drop nothing. I grab the scroll bringing my total to 3 and head back down to face the mature dragon. I cast resistance and kill the mature black with firebolts. I get Clevel 30 and the ability to learn meteor swarm. Rmon shows another larger group of algroths and Lokkak and escort.

They seem like easier targets than the water trolls, so I head to them. Ice storms and acid bolts make short work of the algroths, but I need to rest before trying the same trick on lokkak and his 50 ogres. Unfortunately Lokkak wakes up and comes out before I’m rested.

I lure him away from the scroll that one of his cohorts dropped, haste myself, and empty my wand of acid balls on him. Alas the wand is destroyed on recharge and I’m forced to use spells of acid bolts. I’m at 68 SP after his death. I eventually manage to rest to full, having to kill intermittent ogres as they wake up.

I kill the rest of the escorts with cloudkill because I don’t want to destroy any drops. Loot is a new scroll (trap/door destruction, squelch) A new, dirac staff (confuse monsters, squelch) and a bunch of equipment I don’t want. There are no stairs nearby, but I see a trap door, so I rest and jump down.

CL30 DL39
Thud, I land in a dark room. Rmon shows several things surrounding me that I want to kill. Mature red, mature gold, smeagol, basilisk. They’re pretty much in all directions. A shambling mound comes first because a) it’s the closest and b) I don’t want it waking the others.

My path leads southwards so the mature red comes next. RMon shows a 5-headed hydra to the north, I’ll avoid that. Next comes smeagol who drops only gold. There’s another 5-headed hydra near the mature gold. I check my monster memory and decide that it’s not too much of a threat, provided I cast resistance beforehand. –dobj shows a !Int on the way to the mature gold, so I make a beeline for that. My Int is now 197, my SP did not improve with that potion.

I’m getting close to the point where I’d gladly swap my =Int for a =Con. Another –dobj shows a !Con to the northwest of the room with the mature gold and the Int potion. RMon shows the hydra on the way and nothing else. I haste, resist and it only takes 6 acid bolts to eliminate the hydra. For some reason I thought it was tougher. The !Con bumps my HP to a stately 156, and I rest and go down the down stairs in this room.

CL30 DL40
RMon shows 7 nexus hounds to the north and 16 ologs to the southwest. I don’t really want to fight either, but I should take stock of my surroundings in case fighting the hounds is unavoidable. I’d rather fight the hounds and risk them teleporting me than teleport myself (wouldn't even think about it if stat swap wasn't changed).

I’m in an empty room with doors on all four sides. –dobj shows another !Con to the southeast. DVis shows the hounds heading my way. I haste and seek out the potion. I get to it well before the hounds find me. RMon show the hounds entering the room I started in. My path leads out to the northwest away from any danger (a basilisk is here, but nothing else) so I head that way. The basilisk is around a corner, so I station myself at the previous corner. I light the hallway in both directions so I can see if the hounds have found me, haste, rpois, and wake up the basilisk with a SC. The basilisk breathes gas twice in a row which wouldn’t even have killed me without the rpois, but as it stands, it only took off 40 HP. I get a !CCW for my trouble, which I quaff, because, why not.

I continue heading east and RMon shows the hounds are not on my trail anymore. Still no stairs in sight. A shadow surprises me and nether bolts me dropping 100 HP. I’m in a corridor so I phase. I quaff 2 !CCW and when it appears in the wall, I phase again. Another !CCW and I’m back to full. I retreat into a room, and it decides to come at me through the corridor. 2 Firebolts later, it’s dead. I should not have let it surprise me like that!

At this point I’ve explored the entire east side of the map, and I’m at the top. North and east of where I started and heading back west along the top of the map. The nexus hounds will be coming back into my detection radius momentarily. And sure enough, soon I see them, but I also see some stairs. I’m pretty sure I can make the stairs before they find me, but I detect often to ensure I’m right. I get to the stairs, decide against killing the cave troll pack because I don’t want to mess with the hounds if I can avoid it and down I go.

CL30 DL41
I land in a treasure room, with blink dogs, wargs, werewolves and a wolf chieftan nearby. An ancient blue is to the south and I want to kill it. I have to StM my way out, picking up a ?banishment dropped by a bandit. I kill the chieftan and a bunch of the dogs, but the Ancient dragon wakes up. I activate my shield for relec. It moves towards me, and I phase away further down the corridor and haste myself. I start acid bolting it and it doesn’t even get an attack off. (drop is only gold)

I finally clear out the treasure room, and rmon shows a couple mature dragons to the south as well as an unknown (dvorakian) ring. Before I can get to the ring I spy orfax and escort. I kill them. Orfax drops a magical shield and his escorts drop nothing. I ID the ring as reckless attacks (squelch) and head towards the second dragon. It drops a !speed.

I explore quite a ways into the level but find nothing. I feel like I’ve been on this level for too long. but I’ve only found 2 up stairs, no down ones. I'm still looking for the stairs I see an orc pit. Definitely want to kill it. A dark elven lord fire bolts my ?*destruct*. Drat, that was my escape.

I STM one of the walls and fire a bunch of cloudkills in it. When my sp drop to 100 I retreat to a corridor and start MMing the orcs as they round the corner. One drops a =Con but it’s only +1 so not worth it. I pick up a +2 spear of westernesse, which will now replace my previous weapon. The only other items of note were 2 new wands, a bucolically bumfuzzling wand of fire bolts (squelch) and a quixotically quitclaiming wand of cold balls (keep) I still can’t find the stairs and decide that I should recall, having apparently lost one scroll at one point, leaving me with only 2.

CL30 Town
I sell my +1 westernesse quarterstaff, and drop ?banish at home. I pick up a Pauli staff of *destruction* and a scroll of destruction to replace the one I lost from the BM. I buy some more ?recall and an MB2 to replace my burnt one from a while back. I also buy out the temple of !CCW and drop most of them off at home, keeping 10 with me. That’s all for the town, time to return!

http://angband.oook.cz/ladder-show.php?id=10402
fizzix is offline   Reply With Quote