View Single Post
Old February 28, 2017, 21:16   #10
Vanilla maintainer
Nick's Avatar
Join Date: Apr 2007
Location: Canberra, Australia
Age: 52
Posts: 6,917
Donated: $60
Nick is on a distinguished road
Originally Posted by Justin Z View Post
Well, now I'm completely stumped, as I went to the trouble of creating a new font file from DosLike using Softy in a Windows XP virtual machine . . . 4.0.5 STILL doesn't like it. I wonder what the hell I'm doing to break the font.
  • Did you change the dpi?
  • Did you try running 4.0.5 with the new font in the XP VM?
  • It may be that Windows 10 has introduced some other incompatibility
  • FAangband (current version or 1.1.6) might do some things differently, if you're experimenting it might be worth looking at how well they work
  • I really don't think I changed anything to do with fonts going from 3.5 to 4.0

I have spent quite a bit of time struggling with Windows fonts over the years, and sometimes just had to give up and hope someone else fixed it. Not to discourage you
One for the Dark Lord on his dark throne
In the Land of Mordor where the Shadows lie.
Nick is offline   Reply With Quote