Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Variants

Reply
 
Thread Tools Display Modes
Old March 23, 2010, 14:45   #1
Jungle_Boy
Swordsman
 
Join Date: Nov 2008
Posts: 434
Jungle_Boy is on a distinguished road
NPP issue

It seems like the new version of NPP does not work with Windows 7. I click on it but nothing happens, I can look in the task manager and find the process but I get no windows. Not sure if anyone else has had this issue or not.
Jungle_Boy is offline   Reply With Quote
Old March 23, 2010, 16:42   #2
ramela
Apprentice
 
Join Date: Jan 2008
Location: Finland
Age: 41
Posts: 55
ramela is on a distinguished road
This has happened to me a few times. Most of the time it works ok and sometimes it take a few hours for it to start.

I thought 7 was supposed to be more stable than Vista, but I've had far more problems with 7 than Vista.
ramela is offline   Reply With Quote
Old March 23, 2010, 19:52   #3
Nick
Vanilla maintainer
 
Nick's Avatar
 
Join Date: Apr 2007
Location: Canberra, Australia
Age: 55
Posts: 8,470
Donated: $60
Nick will become famous soon enough
There has been a problem a bit like this with Vanilla, and I think that one came down to some font resource issue or something; IIRC the solution was just to restart and try again.

I'm hoping I've been stupid enough that someone will step in and give the right answer - although saying "restart" as a Windows solution is usually pretty safe.
__________________
One for the Dark Lord on his dark throne
In the Land of Mordor where the Shadows lie.
Nick is online now   Reply With Quote
Old March 24, 2010, 02:08   #4
Pete Mack
Prophet
 
Join Date: Apr 2007
Location: Seattle, WA
Posts: 5,787
Donated: $40
Pete Mack is on a distinguished road
Quote:
Originally Posted by Nick View Post
There has been a problem a bit like this with Vanilla, and I think that one came down to some font resource issue or something; IIRC the solution was just to restart and try again.

I'm hoping I've been stupid enough that someone will step in and give the right answer - although saying "restart" as a Windows solution is usually pretty safe.
The real solution is to get main-win.c from V, where the bug has actually been fixed.
Pete Mack is offline   Reply With Quote
Old March 26, 2010, 17:45   #5
nppangband
NPPAngband Maintainer
 
Join Date: Dec 2008
Location: Stat Gain, Angband
Posts: 926
nppangband is on a distinguished road
Quote:
Originally Posted by Pete Mack View Post
The real solution is to get main-win.c from V, where the bug has actually been fixed.
main-win.c straight from vanilla won't work without some modification. We have changed too many #DEFINES, variables and function names. It is on my to-do list of changes.
nppangband is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Minor squelch issue (3.1.2 v2)? piwakawaka Vanilla 2 March 12, 2010 07:16
Mac Save issue Taha Vanilla 12 February 11, 2010 23:10
Has your issue been reported already? Magnate Vanilla 13 July 26, 2009 22:42
r1494 tile issue Zikke Development 2 July 13, 2009 00:21
Z+ known issue Mangojuice Variants 0 November 19, 2008 21:26


All times are GMT +1. The time now is 12:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.