Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Sil

Reply
 
Thread Tools Display Modes
Old March 24, 2017, 16:15   #1
sooheon
Rookie
 
Join Date: Mar 2017
Posts: 1
sooheon is on a distinguished road
Missing Resources error on startup on Mac

After downloading from sil page, opening folder and running app:

"Sil was unable to find the 'lib' folder, which should be in the same folder as the application, so must quit. Please report a bug on the Angband forums."
sooheon is offline   Reply With Quote
Old July 18, 2017, 00:34   #2
cerealjynx
Rookie
 
Join Date: Jul 2017
Posts: 1
cerealjynx is on a distinguished road
Right click on the Sil application and 'Show Package Contents'->Contents->MacOS-Sil

Kinda a pain but it works!
cerealjynx is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Error at line 1988 of 'artifact.txt'. Record 136 contains a many entries' error. thedude Vanilla 1 December 12, 2014 04:31
3.5-dev error on startup Raajaton Vanilla 2 May 16, 2013 01:02
3.3.0 crash on startup Chud Vanilla 6 September 20, 2011 18:17
Crash on startup (v 3.2 Mac OS X 10.4.11 PPC) Darin Vanilla 3 January 2, 2011 03:05
r1487 startup bug Zikke Development 0 July 8, 2009 15:07


All times are GMT +1. The time now is 17:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.