Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Obsolete > v4

 
 
Thread Tools Display Modes
Old April 8, 2014, 22:06   #1
Therem Harth
Knight
 
Therem Harth's Avatar
 
Join Date: Jan 2008
Location: https://gitlab.com/miramor
Posts: 891
Therem Harth is on a distinguished road
Strange ASCII graphics glitch in v4

In both GCU and X11 interfaces, the @ symbol doesn't get drawn when moving your character around. No idea why. Any hints?
Therem Harth is offline  
Old April 11, 2014, 20:07   #2
Magnate
Angband Devteam member
 
Join Date: May 2007
Location: London, UK
Posts: 5,055
Magnate is on a distinguished road
Send a message via MSN to Magnate Send a message via Yahoo to Magnate
Quote:
Originally Posted by Therem Harth View Post
In both GCU and X11 interfaces, the @ symbol doesn't get drawn when moving your character around. No idea why. Any hints?
I'm pretty sure there were no display-related changes in v4 that weren't also in V. Can you reproduce this in any version of V? v4 is closest to 3.3.x and 3.4.0
__________________
"3.4 is much better than 3.1, 3.2 or 3.3. It still is easier than 3.0.9, but it is more convenient to play without being ridiculously easy, so it is my new favorite of the versions." - Timo Pietila
Magnate is offline  
Old April 16, 2014, 18:19   #3
Therem Harth
Knight
 
Therem Harth's Avatar
 
Join Date: Jan 2008
Location: https://gitlab.com/miramor
Posts: 891
Therem Harth is on a distinguished road
Hmm, I'll give it a try.

It occurs to me this might be a problem with my video driver. My dev machine has a newish ATI card, which is supported by Debian Stable but may not be supported particularly well.

NB, response may be slow since I'm bogged down in work and other projects ATM.
Therem Harth is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
true color ascii graphics, bRogue-style droof Development 10 January 1, 2014 18:58
PWMAngband ladder glitch PowerWyrm Oook! 1 July 21, 2013 20:44
[FA] More scroll graphics (for non-ascii players) thapper Variants 9 March 2, 2009 15:04
Graphics glitch in OSX version willpax Vanilla 5 January 15, 2009 14:07
Minor display glitch in 3.0.9 Dragonboneman Vanilla 17 October 26, 2007 18:04


All times are GMT +1. The time now is 11:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.