Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Vanilla

Reply
 
Thread Tools Display Modes
Old October 3, 2007, 08:28   #1
Mondkalb
Knight
 
Mondkalb's Avatar
 
Join Date: Apr 2007
Posts: 936
Mondkalb is on a distinguished road
No sound in new Vanilla versions

Am I just too stupid? Or what happend to the sound in 3.0.8 / 3.0.9?
I have downloaded the Windows zip-files. They contain the sound files in lib/xtra/sound and also the sound.cfg.
There is no longer a "sound" option in the menu (is the sound always "on"?)
I have tried to include the "sound=1" option in the .ini file, but it still doesn't work.
Mondkalb is offline   Reply With Quote
Old October 3, 2007, 08:38   #2
Mondkalb
Knight
 
Mondkalb's Avatar
 
Join Date: Apr 2007
Posts: 936
Mondkalb is on a distinguished road
Okay, I have found it in the options menu. Should read the help files always.
Mondkalb is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound on Linux with X11 is it available. tuppe666 Vanilla 10 September 13, 2007 16:42


All times are GMT +1. The time now is 01:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.