Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Sil

Reply
 
Thread Tools Display Modes
Old September 6, 2013, 19:12   #1
NotMorgoth
Adept
 
Join Date: Feb 2008
Posts: 216
NotMorgoth is on a distinguished road
Sil system requirements?

I've just downloaded the Mac version of Sil, but can't get it to run. I'm assuming this is because it only works with a more recent version of Mac OSX (I'm still running 10.4.11) but I can't find any information on the website or manual about this.

I've become accustomed to not being able to run recent software because of this, but it would be nice if the system requirements were published somewhere.

Hmm, wonder if I'll have any luck trying the Windows version on Wine...
NotMorgoth is offline   Reply With Quote
Old September 8, 2013, 11:32   #2
half
Knight
 
half's Avatar
 
Join Date: Jan 2009
Posts: 904
half is on a distinguished road
Quote:
Originally Posted by NotMorgoth View Post
I've just downloaded the Mac version of Sil, but can't get it to run. I'm assuming this is because it only works with a more recent version of Mac OSX (I'm still running 10.4.11) but I can't find any information on the website or manual about this.

I've become accustomed to not being able to run recent software because of this, but it would be nice if the system requirements were published somewhere.

Hmm, wonder if I'll have any luck trying the Windows version on Wine...
Unfortunately I don't actually know what systems it will run on. I would have thought 10.4 would be OK. For some macs it just quits on startup. We've made some very slow progress on why that is, but still haven't fully worked it out. Sorry about that and good luck getting it running.
half is offline   Reply With Quote
Old September 8, 2013, 14:11   #3
molybdenum
Apprentice
 
Join Date: May 2013
Posts: 84
molybdenum is on a distinguished road
Quote:
Originally Posted by NotMorgoth View Post
I've just downloaded the Mac version of Sil, but can't get it to run. I'm assuming this is because it only works with a more recent version of Mac OSX (I'm still running 10.4.11) but I can't find any information on the website or manual about this.
Out of curiosity, why do you use 10.4?
molybdenum is offline   Reply With Quote
Old September 8, 2013, 18:06   #4
NotMorgoth
Adept
 
Join Date: Feb 2008
Posts: 216
NotMorgoth is on a distinguished road
Quote:
Originally Posted by molybdenum View Post
Out of curiosity, why do you use 10.4?
I actually have the disc to upgrade to 10.6, which is the most recent OS that will work on my hardware. I've never got round to installing it it, mostly on the grounds of "if it aint broke, don't fix it" - the software I use on a daily basis works fine on 10.4 and I'm worried about ending up spending days fixing incompatibility issues with other installed programs.

Also, I have got Sil to work with Wine, but playability is dubious as I'm having all kinds of issues with windows jumping around randomly, obscuring the main window, and screen updates being very slow.
NotMorgoth is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mk build system? CJNyfalt Development 11 March 25, 2015 07:25
quest system? Dark v4 20 February 24, 2012 21:02
Resist system Jungle_Boy Development 65 August 30, 2011 03:10
System Requirements - MacOS X? NotMorgoth Vanilla 6 February 13, 2011 03:37
Combat System Sirridan Development 9 July 14, 2009 07:11


All times are GMT +1. The time now is 13:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.