Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Vanilla

Reply
 
Thread Tools Display Modes
Old August 22, 2015, 01:46   #1
gnuvince
Rookie
 
Join Date: Aug 2015
Posts: 3
gnuvince is on a distinguished road
urxvt, -mgcu and solid_walls

Hello all,

I have Angband 4.0.1 installed on a Debian GNU/Linux machine (compiled it from source), and when I enable solid_walls and disable hybrid_walls, the result in a urxvt terminal emulator looks like hybrid_walls. Here's a screenshot: https://i.imgur.com/tTOLJfs.png

Does anyone know how to fix this issue? I've tried change my TERM environment variable from rxvt-unicode to a bunch of other terms (rxvt, xterm, vt100, vt200, linux) but the result is actually worse.

Thank you for your assistance!

Vincent
gnuvince is offline   Reply With Quote
Old August 23, 2015, 02:03   #2
Nick
Vanilla maintainer
 
Nick's Avatar
 
Join Date: Apr 2007
Location: Canberra, Australia
Age: 53
Posts: 7,189
Donated: $60
Nick is on a distinguished road
This looks familiar - did you possibly report this on IRC recently? I don't have a solution, but I believe that people with more expertise than me (d_m, myshkin) are looking at it.

I can also confirm that I get the same thing but worse - certain walls blink - using Konsole in OpenSUSE.
__________________
One for the Dark Lord on his dark throne
In the Land of Mordor where the Shadows lie.
Nick is offline   Reply With Quote
Old August 23, 2015, 05:07   #3
gnuvince
Rookie
 
Join Date: Aug 2015
Posts: 3
gnuvince is on a distinguished road
Hey Nick, no I haven't reported this on IRC, but it's good to know that it's not Just On My Machine (c). Yeah, when I tried with other terminals (xterm) I got blinking wall, which is a bit way too intense for my tastes
gnuvince is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mgcu - fixed configuration improvement lenrok Development 5 November 13, 2012 22:55


All times are GMT +1. The time now is 09:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.