Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Vanilla

Reply
 
Thread Tools Display Modes
Old July 7, 2007, 21:05   #11
takkaria
Veteran
 
takkaria's Avatar
 
Join Date: Apr 2007
Posts: 1,850
Donated: $40
takkaria is on a distinguished road
Quote:
Originally Posted by Bill Peterson View Post
I wish it could be so simple. If I've made an error, it's more subtle than that.
Apologies for the presumptious reply -- it was a bug in main-x11. Fixed now. (Will be in the final release.)
takkaria is offline   Reply With Quote
Old July 8, 2007, 00:40   #12
mjtokarski
Rookie
 
Join Date: Jul 2007
Posts: 4
mjtokarski is on a distinguished road
Quote:
Originally Posted by takkaria View Post
I can't reproduce this, and I have no idea why this is happening for you; the code suggests that the game is just having a problem loading the graphics file.
I think you're right. I've just downloaded 3.08 and started it up a few times just to be sure and the tileset now loads everytime.

Thanks for the help, everybody.
mjtokarski is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with blank walls in Vista Finster Vanilla 77 October 9, 2012 17:15


All times are GMT +1. The time now is 07:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.