Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Development

Reply
 
Thread Tools Display Modes
Old July 12, 2009, 19:02   #1
Zikke
Veteran
 
Join Date: Jun 2008
Location: Los Angeles
Posts: 1,068
Zikke is on a distinguished road
r1494 tile issue

I downloaded r1494 and when it opens, the whole screen is black and stays that way. Is an issue with the 8x13.fon file? I'm on Vista


edit: same issue with r1495. I downloaded the r1487 version of 8x13.fon and it didn't work. Might not be an issue with that file. Also tried removing the font-win and pref-win files and that didn't work either.
__________________
A(3.1.0b) CWS "Fyren_V" NEW L:50 DL:127 A++ R+++ Sp+ w:The Great Axe of Eonwe
A/FA W H- D c-- !f PV+++ s? d P++ M+
C- S+ I- !So B ac++ GHB? SQ? !RQ V F:

Last edited by Zikke; July 12, 2009 at 19:12.
Zikke is offline   Reply With Quote
Old July 12, 2009, 23:03   #2
takkaria
Veteran
 
takkaria's Avatar
 
Join Date: Apr 2007
Posts: 1,936
Donated: $40
takkaria is on a distinguished road
Quote:
Originally Posted by Zikke View Post
I downloaded r1494 and when it opens, the whole screen is black and stays that way. Is an issue with the 8x13.fon file? I'm on Vista


edit: same issue with r1495. I downloaded the r1487 version of 8x13.fon and it didn't work. Might not be an issue with that file. Also tried removing the font-win and pref-win files and that didn't work either.
Try rebooting.
__________________
takkaria whispers something about options. -more-
takkaria is offline   Reply With Quote
Old July 13, 2009, 01:21   #3
Zikke
Veteran
 
Join Date: Jun 2008
Location: Los Angeles
Posts: 1,068
Zikke is on a distinguished road
Well that seemed to fix it... sorry for not using the 90% solution (I'm in IT, I should known to have tried that first). I'm not used to Angband issues being solved by rebooting...
__________________
A(3.1.0b) CWS "Fyren_V" NEW L:50 DL:127 A++ R+++ Sp+ w:The Great Axe of Eonwe
A/FA W H- D c-- !f PV+++ s? d P++ M+
C- S+ I- !So B ac++ GHB? SQ? !RQ V F:
Zikke is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tile issues in 3.1.0 beta amoeba801 Vanilla 4 April 25, 2009 21:48
Cloak Tile Bug? r1283 Jabba Vanilla 3 April 10, 2009 13:37
Why no tile support in x11 port? bdo Vanilla 2 February 2, 2009 23:42
Z+ known issue Mangojuice Variants 0 November 19, 2008 22:26
Granite tile display in Vista gunduzs Vanilla 1 May 16, 2008 09:26


All times are GMT +1. The time now is 20:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.