Angband.oook.cz
Angband.oook.cz
AboutDownloadVariantsLadderForumCompetitionSpoilersComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Development

Reply
 
Thread Tools Display Modes
Old July 8, 2009, 15:07   #1
Zikke
Knight
 
Join Date: Jun 2008
Location: Los Angeles
Posts: 968
Zikke is on a distinguished road
r1487 startup bug

When I freshly install r1487, it runs fine. When I shut down my computer and reboot and then play it, it crashes and won't work unless I reinstall it. Copying character files over to the new folder preserves the character. Is there any log I can find or something? This is happening on both my XP work laptop and my Vista home desktop.


EDIT: Okay when I delete the Angband.INI file before starting it up, it works fine, so it's something in there. Hmmm and it's not every time, that's frustrating.
__________________
A(3.1.0b) CWS "Fyren_V" NEW L:50 DL:127 A++ R+++ Sp+ w:The Great Axe of Eonwe
A/FA W H- D c-- !f PV+++ s? d P++ M+
C- S+ I- !So B ac++ GHB? SQ? !RQ V F:

Last edited by Zikke; July 8, 2009 at 15:14.
Zikke is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Angband startup trouble. Zambaku Vanilla 1 January 1, 2008 05:43


All times are GMT +1. The time now is 15:32.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.