Angband.oook.cz
Angband.oook.cz
AboutDownloadVariantsLadderForumCompetitionSpoilersComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Vanilla

Reply
 
Thread Tools Display Modes
Old February 27, 2010, 06:59   #1
Mushuukyou
Rookie
 
Join Date: Feb 2010
Posts: 18
Mushuukyou is on a distinguished road
Can't get sound working

Ok I've downloaded the new 3.1.2.
It has sound files in it, but they don't work in the game.

The only way I can get sound working is if I go to that extras page and download the entire game that has sounds on it; but that's an earlier version.

I've tried to edit the .ini and put in sounds=1, but that didn't help.
I've copied over the sound folder from that 3.0.5 version, but that didn't help.

I've searched the forums and I'm surprised I haven't seen any threads that are likewise.

Please assist, thank you.

I'd like to have the sounds from the 3.0.5 sound package from that site instead of the limited ones in 3.1.2.
Mushuukyou is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
flip-pickup not working? bron Vanilla 1 February 21, 2010 22:02
The 'Esc' Button Isn't Working Correctly Anymore Miley Vanilla 2 October 30, 2008 21:22
help with my varient i am working on treytrey119 Variants 1 May 9, 2008 02:31
unique drops working? CunningGabe Vanilla 6 February 8, 2008 17:00
Screen Saver still not working APWhite Vanilla 1 September 23, 2007 05:10


All times are GMT +1. The time now is 19:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.