Angband.oook.cz
Angband.oook.cz
AboutVariantsLadderForumCompetitionComicScreenshotsFunniesLinks

Go Back   Angband Forums > Angband > Vanilla

Reply
 
Thread Tools Display Modes
Old March 2, 2010, 14:24   #1
dhegler
Adept
 
Join Date: Sep 2009
Posts: 249
dhegler is on a distinguished road
Bug Report - Subwindow refresh after options load

I encountered this in previous versions, as well as 3.1.2.

When you load options of a prf file, it seems to get everything working, EXCEPT the display windows. Even though I have the X's in the right places, until I remove the X's from the options load under the windows options, exit, then reactivate then, my sub-windows do not refresh - they are all blank. In 3.1.1 I had that problem, but randomly 1 or two of the windows would refresh periodically. My inventory window could have been inventory from 15 minutes ago... Once I flip all the options, it works fine again.
dhegler is offline   Reply With Quote
Old March 2, 2010, 15:17   #2
Derakon
Prophet
 
Derakon's Avatar
 
Join Date: Dec 2009
Posts: 8,772
Derakon is on a distinguished road
What happens if you do ^R to refresh the displays manually?
Derakon is offline   Reply With Quote
Old March 2, 2010, 15:46   #3
dhegler
Adept
 
Join Date: Sep 2009
Posts: 249
dhegler is on a distinguished road
Quote:
Originally Posted by Derakon View Post
What happens if you do ^R to refresh the displays manually?
Ummm, I didn't know there was a refresh command. Maybe it's not a bug then...

Oops.

Next time I load options on a new character, I'll try it again.
dhegler is offline   Reply With Quote
Old March 2, 2010, 18:56   #4
SilverD
Scout
 
SilverD's Avatar
 
Join Date: Nov 2009
Location: Moscow, Russia
Age: 35
Posts: 31
SilverD is on a distinguished road
^R doesn't work, only restarting the app fixes it.
__________________
Reality is what, when you stop believing in it, doesn't go away.
Failure is not an option. It is a privilege, reserved only for those who try.
SilverD is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vanilla Bug Report: Everburning Lantern The G Masta Vanilla 1 November 11, 2009 17:35
Bug: new-style monster list does not correctly report line-of-sight jv123 Vanilla 52 June 25, 2009 07:27
SLOW load on Vista64 Orillian Vanilla 2 February 8, 2009 00:37
3.1.0 subwindow bug miyazaki Vanilla 1 January 16, 2009 22:36
3.1 subwindow display settings RogerN Vanilla 6 January 15, 2009 08:02


All times are GMT +1. The time now is 10:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.